summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoffrey F <joffrey@docker.com>2016-09-06 14:58:41 -0700
committerJoffrey F <joffrey@docker.com>2016-09-06 15:17:36 -0700
commit219a8699f9c92de9cb4634d482ce700bb1ec76fc (patch)
tree948be2b02ecc6c700aa59c33cf58bc45273a9978 /setup.py
parentfbe1686e629804fb47dabea1eda5c6d664f0a6b7 (diff)
downloaddocker-py-219a8699f9c92de9cb4634d482ce700bb1ec76fc.tar.gz
Better credentials store error handling in resolve_authconfigcredstore-support
Signed-off-by: Joffrey F <joffrey@docker.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3877e96..1afd873 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ requirements = [
'requests >= 2.5.2, < 2.11',
'six >= 1.4.0',
'websocket-client >= 0.32.0',
- 'docker-pycreds >= 0.1.0'
+ 'docker-pycreds >= 0.2.0'
]
if sys.platform == 'win32':