summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYuriy Taraday <yorik.sar@gmail.com>2016-10-03 18:34:49 +0300
committerYuriy Taraday <yorik.sar@gmail.com>2016-10-03 18:46:28 +0300
commitb00e321b589c1c9ade22a670c3517cc68f892cfc (patch)
treef478cb8e77a723521ea622def048c2719faea05e /setup.py
parent2b34e0b8e44597b36d888b3f3272641f602cb6da (diff)
downloaddocker-py-b00e321b589c1c9ade22a670c3517cc68f892cfc.tar.gz
Support requests versions from 2.11.1 onwards
Bug #1155 has been fixed starting with requests 2.11.1 and excluding it from dependencies causes failures when using latest versions of both libs together in our project. Signed-off-by: Yuriy Taraday <yorik.sar@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9233ac2..00e1feb 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ ROOT_DIR = os.path.dirname(__file__)
SOURCE_DIR = os.path.join(ROOT_DIR)
requirements = [
- 'requests >= 2.5.2, < 2.11',
+ 'requests >= 2.5.2, != 2.11.0',
'six >= 1.4.0',
'websocket-client >= 0.32.0',
'docker-pycreds >= 0.2.1'