summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoffrey F <joffrey@docker.com>2016-06-02 17:45:20 -0700
committerJoffrey F <joffrey@docker.com>2016-06-02 17:59:50 -0700
commitb5d9312f9a2a175f497d00c38047486e261a55d9 (patch)
tree72ea57b479e7f11ca1a6dd576647a978fc67045e /setup.py
parent4a8832ca8b98fb80397831422660dc7d525d0188 (diff)
downloaddocker-py-b5d9312f9a2a175f497d00c38047486e261a55d9.tar.gz
npipe support cleanup
Signed-off-by: Joffrey F <joffrey@docker.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 101e45d..ac58b1f 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setup(
description="Python client for Docker.",
url='https://github.com/docker/docker-py/',
packages=[
- 'docker', 'docker.api', 'docker.auth', 'docker.unixconn',
+ 'docker', 'docker.api', 'docker.auth', 'docker.transport',
'docker.utils', 'docker.utils.ports', 'docker.ssladapter'
],
install_requires=requirements,