summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f250cda..e150e41 100644
--- a/configure.in
+++ b/configure.in
@@ -65,6 +65,10 @@ esac
AC_MSG_RESULT([$native_win32])
AM_CONDITIONAL(OS_WIN32, test "x$native_win32" = "xyes")
+dnl binreloc
+AM_BINRELOC
+AM_CONDITIONAL(WITH_BINRELOC, test "x$br_cv_binreloc" = "xyes")
+
build_ispell=yes
AC_ARG_ENABLE(ispell, [ --disable-ispell enable the ispell backend [default=auto]], build_ispell="$enableval", build_ispell=yes)
@@ -242,6 +246,7 @@ src/hspell/Makefile
src/applespell/Makefile
tests/Makefile
doc/Makefile
+autopackage/default.apspec
])
dnl ===========================================================================================
@@ -257,4 +262,5 @@ $PACKAGE-$VERSION
Build Hspell backend: ${build_hspell}
Build Myspell backend: ${build_myspell}
Build against system Myspell: ${with_system_myspell}
+ Build with Binreloc $br_cv_binreloc
"