summaryrefslogtreecommitdiff
path: root/src/myspell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/myspell/Makefile.am')
-rw-r--r--src/myspell/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/myspell/Makefile.am b/src/myspell/Makefile.am
deleted file mode 100644
index cfea67b..0000000
--- a/src/myspell/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-if WITH_MYSPELL
-target_lib = libenchant_myspell.la
-else
-target_lib =
-endif
-
-AM_CPPFLAGS = -I$(top_srcdir) $(ISYSTEM)$(top_builddir)/lib $(ISYSTEM)$(top_srcdir)/lib -I$(top_srcdir)/src $(ENCHANT_CFLAGS) $(MYSPELL_CFLAGS) $(WARN_CXXFLAGS) -D_ENCHANT_BUILD=1
-
-myspell_LTLIBRARIES = $(target_lib)
-myspelldir= $(libdir)/enchant
-
-libenchant_myspell_lalibdir=$(libdir)/enchant
-libenchant_myspell_la_LIBADD= $(MYSPELL_LIBS) $(ENCHANT_LIBS) $(top_builddir)/src/libenchant.la
-libenchant_myspell_la_LDFLAGS = -module -avoid-version -no-undefined
-
-libenchant_myspell_la_SOURCES = \
- myspell_checker.cpp
-
-EXTRA_DIST= \
- libenchant_myspell.rc
-