summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFelipe Magno de Almeida <felipe@expertisesolutions.com.br>2014-04-01 19:08:07 +0900
committerCedric BAIL <cedric.bail@free.fr>2014-04-01 22:00:13 +0900
commitab3eb4b2d350d017eab6683202663244e11aa518 (patch)
tree076e50c43b9f9784bd707ef974e753a21def1123 /configure.ac
parentb218c13fb798edaccb7bc8cfdf9ac3905e2d86a7 (diff)
downloadefl-ab3eb4b2d350d017eab6683202663244e11aa518.tar.gz
eet-cxx: add implementation for eet C++.
Usage example: struct type { int foo; float bar; }; type t0; auto descriptor = make_descriptor("type", &type::ofo, &type::bar); eet_data_write(file, descriptor.native_handle(), "type", &t0, false); std::unique_ptr<type> p = read_by_ptr(file, "type", descriptor); type t = read(file, "type", descriptor); @feature Reviewers: cedric, smohanty Reviewed By: cedric CC: savio, cedric Differential Revision: https://phab.enlightenment.org/D659 Signed-off-by: Cedric BAIL <cedric.bail@free.fr>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4001d29e5a..3642b96a65 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4100,6 +4100,7 @@ pc/escape.pc
pc/eina.pc
pc/eina-cxx.pc
pc/eet.pc
+pc/eet-cxx.pc
pc/eo.pc
pc/eolian.pc
pc/evas-fb.pc