summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDerek Foreman <derekf@osg.samsung.com>2017-01-23 14:36:32 -0600
committerDerek Foreman <derekf@osg.samsung.com>2017-01-23 14:36:32 -0600
commit55750d41fad6055a549664ae92a34e636d7fb1f0 (patch)
tree3ee94bf7540ebc4fbb375caab2cdbabd7f980df4 /configure.ac
parent5e294031de7403512a838776e383bae601df47d6 (diff)
downloadefl-55750d41fad6055a549664ae92a34e636d7fb1f0.tar.gz
build: Depend on wayland-protocols for wayland build
We need this to auto-generate protocol files for things like xdg-shell.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 61bbb62ad7..a4e6dff3a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1974,7 +1974,7 @@ AC_ARG_ENABLE([wayland],
[want_wayland="no"])
if test "${want_wayland}" = "yes"; then
- EFL_PKG_CHECK_STRICT([wayland-client >= 1.11.0 wayland-scanner >= 1.11.0])
+ EFL_PKG_CHECK_STRICT([wayland-client >= 1.11.0 wayland-scanner >= 1.11.0 wayland-protocols >= 1.7])
PKG_CHECK_MODULES([WAYLAND], [wayland-scanner >= 1.11.0],
[
AC_ARG_VAR([wayland_scanner], [The wayland-scanner executable])