summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStefan Schmidt <stefan@osg.samsung.com>2017-07-12 18:56:47 +0200
committerStefan Schmidt <stefan@osg.samsung.com>2017-07-12 19:00:33 +0200
commit44b36e6697ce3fcde71e909867c7c02851653b04 (patch)
tree306eb5540bf79ec0809ac44c05a2d0c4a1c298be /src/Makefile.am
parent5f021bbfcfdaafda9bcc0e0be29d7aa21035ccd8 (diff)
downloadefl-44b36e6697ce3fcde71e909867c7c02851653b04.tar.gz
build: efl_wl: make sure we have the two files for efl_wl included
These two files coming in via EXTRA_DIST have not been included becuase they have been living inside an ifdef which would only have them included in a dist when configured with wayland enabled. We always want to have these files in the dist though. Building for wayland out of a tarball release works now again. Problem reported by William L. Thomson Jr.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 10eba0771e..b3cced6e3d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -175,7 +175,7 @@ dist-hook:
@mkdir -p $(distdir)/lib/evas/common/evas_op_mask $(distdir)/lib/evas/common/evas_op_mul
@mkdir -p $(distdir)/lib/evas/common/evas_op_sub $(distdir)/lib/evas/filters/blur
@mkdir -p $(distdir)/static_libs/http-parser/contrib $(distdir)/bindings/luajit/eina
- @mkdir -p $(distdir)/wayland_protocol
+ @mkdir -p $(distdir)/wayland_protocol $(distdir)/lib/efl_wl/
@mkdir -p $(distdir)/modules/evas/engines/software_generic/filters/blur
for F in $(EXTRA_DIST2); do cp -f $(srcdir)/$$F $(distdir)/$$F; done