summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 12d7f26012..a3240180b7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -380,7 +380,7 @@ AM_CONDITIONAL([EFL_ENABLE_COVERAGE], [test "${want_coverage}" = "yes"])
# check unit testing library
if test "${want_tests}" = "yes"; then
- PKG_CHECK_MODULES([CHECK], [check >= 0.9.5])
+ PKG_CHECK_MODULES([CHECK], [check >= 0.9.10])
fi
AM_CONDITIONAL([EFL_ENABLE_TESTS], [test "${want_tests}" = "yes"])