summaryrefslogtreecommitdiff
path: root/doc/previews/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/previews/Makefile.am')
-rw-r--r--doc/previews/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/doc/previews/Makefile.am b/doc/previews/Makefile.am
index 3b09953ac1..b711b8b465 100644
--- a/doc/previews/Makefile.am
+++ b/doc/previews/Makefile.am
@@ -39,7 +39,7 @@ DATADIR = ${abs_top_srcdir}/doc/previews/img
HTMLDIR = ${abs_top_srcdir}/doc/html
PREVIEWS = blend blur bump curve grow mask transform \
-example_1
+example_1 padding
previews-data: preview_text_filter
$(MKDIR_P) $(DATADIR)
@@ -48,6 +48,7 @@ previews-data: preview_text_filter
echo " GEN filter_$${a}.png" ; \
FONT="Sans" ; \
SIZE=24 ; \
+ TEXT="TEXT" ; \
FILTER=`cat ${top_srcdir}/src/examples/evas/filters/filter_$${a}.lua` ; \
if [ -e ${top_srcdir}/doc/previews/filter_$${a}.sh ] ; then \
source ${top_srcdir}/doc/previews/filter_$${a}.sh ; \