summaryrefslogtreecommitdiff
path: root/legacy/elm_code/src/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'legacy/elm_code/src/bin/Makefile.am')
-rw-r--r--legacy/elm_code/src/bin/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/legacy/elm_code/src/bin/Makefile.am b/legacy/elm_code/src/bin/Makefile.am
deleted file mode 100644
index 58105bcfc7..0000000000
--- a/legacy/elm_code/src/bin/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-MAINTAINERCLEANFILES = Makefile.in
-
-bin_PROGRAMS = elm_code_test
-
-AM_CPPFLAGS = \
--DPACKAGE_BIN_DIR=\"$(bindir)\" \
--DPACKAGE_LIB_DIR=\"$(libdir)\" \
--DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
--I$(top_srcdir)/elm_code/src/lib/ \
--I$(top_builddir)/elm_code/src/lib/ \
--DLOCALEDIR=\"$(datadir)/locale\" \
--DDATA_DIR=\"$(abspath $(srcdir))/../tests/\" \
--DEFL_BETA_API_SUPPORT \
-@EFL_CFLAGS@
-
-elm_code_test_SOURCES = \
-elm_code_test_main.c \
-elm_code_test_private.h
-
-elm_code_test_LDADD = @EFL_LIBS@ $(top_builddir)/elm_code/src/lib/libelm_code.la