summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1533d984f7..5f6c339907 100644
--- a/meson.build
+++ b/meson.build
@@ -504,7 +504,7 @@ if (get_option('efl-one'))
pkgconfig.generate(
name : 'efl-one',
description: 'Configureation for efl in one big fat .so',
- libraries : efl_one,
+ libraries : [efl_one] + eina_pc_deps, #eina is a special case here which drags in m dl & threads
)
#overwrite all the dependencies of subprojects with efl-one, in order to link the modules and binaries to the correct .so