summaryrefslogtreecommitdiff
path: root/src/examples/emotion/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/emotion/meson.build')
-rw-r--r--src/examples/emotion/meson.build14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/examples/emotion/meson.build b/src/examples/emotion/meson.build
new file mode 100644
index 0000000000..3a7b46b055
--- /dev/null
+++ b/src/examples/emotion/meson.build
@@ -0,0 +1,14 @@
+files = [
+ 'emotion_basic_example',
+ 'emotion_border_example',
+ 'emotion_generic_example',
+ 'emotion_generic_subtitle_example',
+ 'emotion_signals_example',
+]
+
+foreach file : files
+ executable(file,
+ file + '.c',
+ dependencies: [emotion, evas, ecore_evas, ecore],
+ )
+endforeach \ No newline at end of file