summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index a4a76f1..51a7212 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -1,6 +1,6 @@
AUTOMAKE_OPTIONS = 1.4 foreign
MAINTAINERCLEANFILES = Makefile.in
-INCLUDES = @my_includes@ -I. -I$(top_srcdir) -I$(top_builddir) -DPACKAGE_LIB_DIR=\"$(libdir)\"
+AM_CPPFLAGS = @my_includes@ -I. -I$(top_srcdir) -I$(top_builddir) -DPACKAGE_LIB_DIR=\"$(libdir)\"
# Older automakes (<1.10) do not use INCLUDES when compiling .S files
AM_CCASFLAGS = -I$(top_builddir)