summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@baserock.org>2012-05-08 18:20:12 +0000
committerLorry <lorry@roadtrain.codethink.co.uk>2012-10-03 12:23:37 +0000
commit661707e7bd4282aeab5a2f6a8f02ca5731fd813f (patch)
tree9b32ff910278233ad929888499ca8380f2696582 /Makefile.PL
downloaderror-perl-tarball-661707e7bd4282aeab5a2f6a8f02ca5731fd813f.tar.gz
Imported from /srv/lorry/lorry-area/error-perl-tarball/Error-0.17018.tar.gz.baserock/morph
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..672131b
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,15 @@
+use 5.006;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => 'Error',
+ VERSION_FROM => 'lib/Error.pm',
+ PREREQ_PM =>
+ {
+ 'Scalar::Util' => 0,
+ 'warnings' => 0,
+ },
+ AUTHOR => 'Shlomi Fish <shlomif@iglu.org.il>',
+ ABSTRACT => 'Error/exception handling in an OO-ish way',
+ PL_FILES => {},
+);