summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2019-08-05 08:22:47 +1000
committerErik de Castro Lopo <erikd@mega-nerd.com>2019-09-15 16:16:40 +1000
commit68f5d32198dc4c1dcb8faa9a46523e285b681423 (patch)
treeb910fc19691e2607ca605e7fcaecde57e4ec0ee0 /CMakeLists.txt
parent04974d271531d429384a6f124919ff64fbbefd81 (diff)
downloadflac-68f5d32198dc4c1dcb8faa9a46523e285b681423.tar.gz
Version 1.3.4topic/release-1.3.4
Verion 1.3.3 was borked because the version number in CMakeLists.txt did not get updated.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4578c5b..243f3c45 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ if(NOT (CMAKE_BUILD_TYPE OR CMAKE_CONFIGURATION_TYPES OR DEFINED ENV{CFLAGS} OR
set(CMAKE_BUILD_TYPE Release CACHE STRING "Choose the type of build, options are: None Debug Release RelWithDebInfo")
endif()
-project(FLAC VERSION 1.3.3) # HOMEPAGE_URL "https://www.xiph.org/flac/")
+project(FLAC VERSION 1.3.4) # HOMEPAGE_URL "https://www.xiph.org/flac/")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")