summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJosh Coalson <jcoalson@users.sourceforce.net>2001-01-19 22:39:39 +0000
committerJosh Coalson <jcoalson@users.sourceforce.net>2001-01-19 22:39:39 +0000
commit9f429bae5aabe824654508e21af623f41086c1cd (patch)
tree2fca6cf3d76042b7f9ff55f7120805d69799916a /Makefile.am
parentd1c9858ab749162b5fc00af5ce9c320e0c7ce87a (diff)
downloadflac-9f429bae5aabe824654508e21af623f41086c1cd.tar.gz
initial version
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..05526d21
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+#
+# automake provides the following useful targets:
+#
+# all: build all programs and libraries using the current
+# configuration (set by configure)
+#
+# check: build and run all self-tests
+#
+# clean: remove everything except what's required to build everything
+#
+# distclean: remove everything except what goes in the distribution
+#
+# The old 'debug' target is obsolete; configure the source tree with
+# ./configure --enable-debug to enable debugging and self-tests
+#
+# The old 'release' target is obsolete; this is now the default
+#
+
+
+SUBDIRS = src test
+
+DISTCLEANFILES = libtool-disable-static
+
+AUTOMAKE_OPTIONS = foreign