summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2014-06-01 17:31:02 +1000
committerErik de Castro Lopo <erikd@mega-nerd.com>2014-06-01 17:33:54 +1000
commit151739921b74fbf31420358a5fbeb094efa017ed (patch)
tree6c7a3bf3450e20ede7386c596fb83a7fff1f673e /configure.ac
parentcdb465787c6d4f20c6cf0d13df90aaf63f786f15 (diff)
downloadflac-151739921b74fbf31420358a5fbeb094efa017ed.tar.gz
Replace FLAC__CPU_X86_64 with FLaC__CPU_X86_64.
Previous autorconf versions had problems with variable begining witj 'FLAC_' (autoconf uses 'AC_'). Reported-by: lvqcl <lvqcl.mail@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index d3c302aa..c3970b97 100644
--- a/configure.ac
+++ b/configure.ac
@@ -113,8 +113,8 @@ case "$host_cpu" in
else
# x86_64 user space and kernel.
cpu_x86_64=true
- AC_DEFINE(FLAC__CPU_X86_64)
- AH_TEMPLATE(FLAC__CPU_X86_64, [define if building for x86_64])
+ AC_DEFINE(FLaC__CPU_X86_64)
+ AH_TEMPLATE(FLaC__CPU_X86_64, [define if building for x86_64])
fi
asm_optimisation=$asm_opt
;;
@@ -137,7 +137,7 @@ case "$host_cpu" in
asm_optimisation=$asm_opt
;;
esac
-AM_CONDITIONAL(FLAC__CPU_X86_64, test "x$cpu_x86_64" = xtrue)
+AM_CONDITIONAL(FLaC__CPU_X86_64, test "x$cpu_x86_64" = xtrue)
AM_CONDITIONAL(FLaC__CPU_IA32, test "x$cpu_ia32" = xtrue)
AM_CONDITIONAL(FLaC__CPU_PPC, test "x$cpu_ppc" = xtrue)
AM_CONDITIONAL(FLaC__CPU_SPARC, test "x$cpu_sparc" = xtrue)