summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2013-09-15 19:58:05 +1000
committerErik de Castro Lopo <erikd@mega-nerd.com>2013-09-15 20:10:06 +1000
commite21237a87f69196bad38e06cabbcd3c88a62de14 (patch)
tree7b1d8a6a933b012e4bc0bc818316090028e85899 /configure.ac
parentbd9770ffd122ff2d70c32301c3c71344b3a26f18 (diff)
downloadflac-e21237a87f69196bad38e06cabbcd3c88a62de14.tar.gz
configure.ac : Report Ogg/FLAC support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index be1aff28..f000a0b9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -332,6 +332,7 @@ if test "x$have_ogg" = xyes ; then
OGG_PACKAGE="ogg"
else
AC_DEFINE_UNQUOTED([FLAC__HAS_OGG],0)
+ have_ogg=no
fi
AC_SUBST(OGG_PACKAGE)
@@ -518,4 +519,5 @@ if test x$ac_cv_c_compiler_gnu = xyes ; then
echo " GCC version : ......................... ${GCC_VERSION}"
fi
echo " Asm optimiizations : .................. ${asm_optimisation}"
+ echo " Ogg/FLAC support : .................... ${have_ogg}"
echo