summaryrefslogtreecommitdiff
path: root/doc/html/Makefile.am
diff options
context:
space:
mode:
authorevpobr <evpobr@gmail.com>2020-05-02 10:54:28 +0500
committerErik de Castro Lopo <erikd@mega-nerd.com>2020-05-03 17:13:50 +1000
commite0b62a61a7b65aef187b038454925a34fa315125 (patch)
tree42cd4bd9f1924528b722fe0fcb6402c17348d94f /doc/html/Makefile.am
parent7a35c528495b6d8a51e87e007f6810b5553101bc (diff)
downloadflac-e0b62a61a7b65aef187b038454925a34fa315125.tar.gz
Bunch of CMake fixes
* Add more Git ignore patterns * Fix Ogg dependency handling (closes #203) * Remove unneeded compiler flag (closes #204) * Fix Visual Studio DLL build error error C2491: 'flac_internal_rename_utf8': definition of dllimport function not allowed (closes #205) * Add alias targets * Reduce number of CMake files * Improve CMake intrinsics detection
Diffstat (limited to 'doc/html/Makefile.am')
-rw-r--r--doc/html/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/html/Makefile.am b/doc/html/Makefile.am
index 3a274ef5..2c73fdbb 100644
--- a/doc/html/Makefile.am
+++ b/doc/html/Makefile.am
@@ -38,7 +38,7 @@ html_DATA = \
license.html \
ogg_mapping.html
-EXTRA_DIST = $(html_DATA) api CMakeLists.txt
+EXTRA_DIST = $(html_DATA) api
if FLaC__HAS_DOXYGEN
# The install targets don't copy whole directories so we have to