summaryrefslogtreecommitdiff
path: root/examples/cpp/decode/file/Makefile.am
diff options
context:
space:
mode:
authorJosh Coalson <jcoalson@users.sourceforce.net>2007-09-12 05:27:34 +0000
committerJosh Coalson <jcoalson@users.sourceforce.net>2007-09-12 05:27:34 +0000
commit0577344cb31df11bedd8ff3b5e158425e9d699da (patch)
tree6a01c3a774ed59aacc1c0fcd405c1e53170e9f17 /examples/cpp/decode/file/Makefile.am
parent6d6afdce3e02516e0d7e4beab90a8b131e6965f1 (diff)
downloadflac-0577344cb31df11bedd8ff3b5e158425e9d699da.tar.gz
*** empty log message ***
Diffstat (limited to 'examples/cpp/decode/file/Makefile.am')
-rw-r--r--examples/cpp/decode/file/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/examples/cpp/decode/file/Makefile.am b/examples/cpp/decode/file/Makefile.am
new file mode 100644
index 00000000..06ad5ab3
--- /dev/null
+++ b/examples/cpp/decode/file/Makefile.am
@@ -0,0 +1,28 @@
+# example_cpp_decode_file - Simple FLAC file decoder using libFLAC
+# Copyright (C) 2007 Josh Coalson
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+EXTRA_DIST = \
+ Makefile.lite \
+ example_cpp_decode_file.dsp \
+ example_cpp_decode_file.vcproj \
+
+noinst_PROGRAMS = example_cpp_decode_file
+example_cpp_decode_file_LDADD = \
+ @OGG_LIBS@ \
+ @MINGW_WINSOCK_LIBS@ \
+ -lm
+example_cpp_decode_file_SOURCES = main.c