summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJosh Coalson <jcoalson@users.sourceforce.net>2001-01-19 22:39:39 +0000
committerJosh Coalson <jcoalson@users.sourceforce.net>2001-01-19 22:39:39 +0000
commit9f429bae5aabe824654508e21af623f41086c1cd (patch)
tree2fca6cf3d76042b7f9ff55f7120805d69799916a /src/Makefile.am
parentd1c9858ab749162b5fc00af5ce9c320e0c7ce87a (diff)
downloadflac-9f429bae5aabe824654508e21af623f41086c1cd.tar.gz
initial version
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 00000000..a5cdb973
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,9 @@
+if XMMS
+XMMS_DIRS = plugin_xmms
+endif
+
+if DEBUG
+DEBUG_DIRS = test_streams test_unit
+endif
+
+SUBDIRS = libFLAC flac $(XMMS_DIRS) $(DEBUG_DIRS)