summaryrefslogtreecommitdiff
path: root/src/flac/Makefile.am
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2013-03-23 22:24:47 +1100
committerErik de Castro Lopo <erikd@mega-nerd.com>2013-03-29 21:25:59 +1100
commite14a08766adcf3f9abffd6b99a107b562c3c3132 (patch)
tree01b2369e39e1c484c98a01df5243657ebb52b867 /src/flac/Makefile.am
parentb3dab5416d016bfa657f6d310165c6c754ba46da (diff)
downloadflac-e14a08766adcf3f9abffd6b99a107b562c3c3132.tar.gz
Add CLEANFILES to relevant Makefile.am to force removal of Windows EXEs.
This ensures they are removed even we've cross-compiled from Linux to Windows and then configured for Linux. We don't want the Windows EXEs to be run after configuring for Linux.
Diffstat (limited to 'src/flac/Makefile.am')
-rw-r--r--src/flac/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/flac/Makefile.am b/src/flac/Makefile.am
index 44ac91e8..1ddd3ce5 100644
--- a/src/flac/Makefile.am
+++ b/src/flac/Makefile.am
@@ -53,3 +53,5 @@ flac_LDADD = \
@OGG_LIBS@ \
@LIBICONV@ \
-lm
+
+CLEANFILES = flac.exe