summaryrefslogtreecommitdiff
path: root/src/share/Makefile.am
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2019-09-29 11:57:21 +1000
committerErik de Castro Lopo <erikd@mega-nerd.com>2019-09-30 15:15:56 +1000
commit8828033cc48fccc02729c9261e8f38033540b048 (patch)
treeafcdd29a707f613f04a611d77b567271d1516d96 /src/share/Makefile.am
parent418075e11f6c318e346211c916e113d811fa52b4 (diff)
downloadflac-topic/cmake-dist.tar.gz
Make sure CMake build files end up in release tarballtopic/cmake-dist
Diffstat (limited to 'src/share/Makefile.am')
-rw-r--r--src/share/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/share/Makefile.am b/src/share/Makefile.am
index 8e3984a1..00724ec5 100644
--- a/src/share/Makefile.am
+++ b/src/share/Makefile.am
@@ -21,24 +21,30 @@ AUTOMAKE_OPTIONS = subdir-objects
AM_CPPFLAGS = -I$(top_builddir) -I$(srcdir)/include -I$(top_srcdir)/include
EXTRA_DIST = \
+ CMakeLists.txt \
Makefile.lite \
README \
+ getopt/CMakeLists.txt \
getopt/Makefile.lite \
getopt/getopt_static.vcproj \
getopt/getopt_static.vcxproj \
getopt/getopt_static.vcxproj.filters \
+ grabbag/CMakeLists.txt \
grabbag/Makefile.lite \
grabbag/grabbag_static.vcproj \
grabbag/grabbag_static.vcxproj \
grabbag/grabbag_static.vcxproj.filters \
+ replaygain_analysis/CMakeLists.txt \
replaygain_analysis/Makefile.lite \
replaygain_analysis/replaygain_analysis_static.vcproj \
replaygain_analysis/replaygain_analysis_static.vcxproj \
replaygain_analysis/replaygain_analysis_static.vcxproj.filters \
+ replaygain_synthesis/CMakeLists.txt \
replaygain_synthesis/Makefile.lite \
replaygain_synthesis/replaygain_synthesis_static.vcproj \
replaygain_synthesis/replaygain_synthesis_static.vcxproj \
replaygain_synthesis/replaygain_synthesis_static.vcxproj.filters \
+ utf8/CMakeLists.txt \
utf8/Makefile.lite \
utf8/charmaps.h \
utf8/makemap.c \
@@ -46,6 +52,7 @@ EXTRA_DIST = \
utf8/utf8_static.vcproj \
utf8/utf8_static.vcxproj \
utf8/utf8_static.vcxproj.filters \
+ win_utf8_io/CMakeLists.txt \
win_utf8_io/Makefile.lite \
win_utf8_io/win_utf8_io_static.vcproj \
win_utf8_io/win_utf8_io_static.vcxproj \