summaryrefslogtreecommitdiff
path: root/src/test_grabbag/picture/Makefile.am
diff options
context:
space:
mode:
authorJosh Coalson <jcoalson@users.sourceforce.net>2006-09-24 07:19:55 +0000
committerJosh Coalson <jcoalson@users.sourceforce.net>2006-09-24 07:19:55 +0000
commit5f427b3fd32b9a450a4f137d5e0c1a475dc0ac90 (patch)
treedcdea8e6a17c4db9c6d9df4e8fc096bb77846184 /src/test_grabbag/picture/Makefile.am
parent37d44c1a8cc535875dda7349d59531fd892e40f7 (diff)
downloadflac-5f427b3fd32b9a450a4f137d5e0c1a475dc0ac90.tar.gz
new tester for testing PICTURE specification parsing
Diffstat (limited to 'src/test_grabbag/picture/Makefile.am')
-rw-r--r--src/test_grabbag/picture/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/src/test_grabbag/picture/Makefile.am b/src/test_grabbag/picture/Makefile.am
new file mode 100644
index 00000000..1d17547f
--- /dev/null
+++ b/src/test_grabbag/picture/Makefile.am
@@ -0,0 +1,30 @@
+# test_picture - Simple tester for cuesheet routines in grabbag
+# Copyright (C) 2006 Josh Coalson
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+EXTRA_DIST = \
+ Makefile.lite \
+ test_picture.dsp
+
+noinst_PROGRAMS = test_picture
+test_picture_SOURCES = \
+ main.c
+test_picture_LDADD = \
+ $(top_builddir)/src/share/grabbag/libgrabbag.la \
+ $(top_builddir)/src/libFLAC/libFLAC.la \
+ -lm
+
+CLEANFILES = $(wildcard *.raw)