summaryrefslogtreecommitdiff
path: root/src/test_seeking/Makefile.am
diff options
context:
space:
mode:
authorCristian Rodríguez <crrodriguez@opensuse.org>2012-04-07 19:24:21 -0300
committerErik de Castro Lopo <erikd@mega-nerd.com>2012-04-08 09:03:03 +1000
commit9b7cb22f84bcdfaea83457efcb1ad0b144e9708b (patch)
treead9941cb1a6d8ff5b66791890dd89874ceeb09fe /src/test_seeking/Makefile.am
parent8340ab3bc8f5bb35bb0ecf95ac4fb86ab576de62 (diff)
downloadflac-9b7cb22f84bcdfaea83457efcb1ad0b144e9708b.tar.gz
Update and improve autotools build
- INCLUDES is deprecated, and CPPFLAGS is an user-defined variable, use the proper AM_CPPFLAGS instead - Remove FLAC__INLINE definition, providing proper replacement for MSVC compilers. - Detect if we have C99 's lround and provide a replacement for windows...
Diffstat (limited to 'src/test_seeking/Makefile.am')
-rw-r--r--src/test_seeking/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/test_seeking/Makefile.am b/src/test_seeking/Makefile.am
index 8be7579b..8e315e43 100644
--- a/src/test_seeking/Makefile.am
+++ b/src/test_seeking/Makefile.am
@@ -22,7 +22,7 @@ EXTRA_DIST = \
AM_CFLAGS = @OGG_CFLAGS@
-INCLUDES =
+AM_CPPFLAGS = -I$(top_builddir) -I$(srcdir)/include -I$(top_srcdir)/include
noinst_PROGRAMS = test_seeking
test_seeking_LDADD = \