summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1166db5..56190050 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,13 +101,9 @@ add_subdirectory("microbench")
if(BUILD_EXAMPLES)
add_subdirectory("examples")
endif()
-
-if(WIN32)
- set(EXEEXT .exe)
+if(BUILD_TESTING)
+ add_subdirectory("test")
endif()
-set(top_srcdir "${CMAKE_CURRENT_SOURCE_DIR}")
-set(top_builddir "${CMAKE_CURRENT_BINARY_DIR}")
-configure_file(test/common.sh.in test/common.sh @ONLY)
install(
EXPORT targets