summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c3970b97..d3c302aa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -113,8 +113,8 @@ case "$host_cpu" in
else
# x86_64 user space and kernel.
cpu_x86_64=true
- AC_DEFINE(FLaC__CPU_X86_64)
- AH_TEMPLATE(FLaC__CPU_X86_64, [define if building for x86_64])
+ AC_DEFINE(FLAC__CPU_X86_64)
+ AH_TEMPLATE(FLAC__CPU_X86_64, [define if building for x86_64])
fi
asm_optimisation=$asm_opt
;;
@@ -137,7 +137,7 @@ case "$host_cpu" in
asm_optimisation=$asm_opt
;;
esac
-AM_CONDITIONAL(FLaC__CPU_X86_64, test "x$cpu_x86_64" = xtrue)
+AM_CONDITIONAL(FLAC__CPU_X86_64, test "x$cpu_x86_64" = xtrue)
AM_CONDITIONAL(FLaC__CPU_IA32, test "x$cpu_ia32" = xtrue)
AM_CONDITIONAL(FLaC__CPU_PPC, test "x$cpu_ppc" = xtrue)
AM_CONDITIONAL(FLaC__CPU_SPARC, test "x$cpu_sparc" = xtrue)