summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 96298fd7..ed18e3b1 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,4 +1,7 @@
-add_subdirectory("c")
+add_subdirectory("c/decode/file")
+add_subdirectory("c/encode/file")
+
if(BUILD_CXXLIBS)
- add_subdirectory("cpp")
+ add_subdirectory("cpp/decode/file")
+ add_subdirectory("cpp/encode/file")
endif()