summaryrefslogtreecommitdiff
path: root/examples/c/decode/file/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/c/decode/file/Makefile.am')
-rw-r--r--examples/c/decode/file/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/c/decode/file/Makefile.am b/examples/c/decode/file/Makefile.am
index abde0c71..11a48bf6 100644
--- a/examples/c/decode/file/Makefile.am
+++ b/examples/c/decode/file/Makefile.am
@@ -1,16 +1,16 @@
# example_c_decode_file - Simple FLAC file decoder using libFLAC
# Copyright (C) 2007,2008,2009 Josh Coalson
-#
+#
# This program is free software; you can redistribute it and/or
# modify it under the terms of the GNU General Public License
# as published by the Free Software Foundation; either version 2
# of the License, or (at your option) any later version.
-#
+#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
# GNU General Public License for more details.
-#
+#
# You should have received a copy of the GNU General Public License
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
@@ -24,6 +24,6 @@ noinst_PROGRAMS = example_c_decode_file
example_c_decode_file_LDADD = \
$(top_builddir)/src/libFLAC/libFLAC.la \
@OGG_LIBS@ \
- @MINGW_WINSOCK_LIBS@ \
-lm
+
example_c_decode_file_SOURCES = main.c