summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bde3647b..97e397aa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,6 @@
cmake_minimum_required(VERSION 3.11)
option(ENABLE_64_BIT_WORDS "Set FLAC__BYTES_PER_WORD to 8 (4 is the default)" OFF)
-option(WITH_XMMS "Build XMMS plugin" OFF)
option(BUILD_UTILS "Build utils" OFF)
add_subdirectory("libFLAC")
@@ -25,10 +24,6 @@ if(BUILD_UTILS)
endif()
endif()
-if(WITH_XMMS)
- add_subdirectory("plugin_common")
- add_subdirectory("plugin_xmms")
-endif()
if(BUILD_TESTING)
add_subdirectory("test_libs_common")
add_subdirectory("test_libFLAC")