summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7de7a7fa..f6577467 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,13 +1,8 @@
cmake_minimum_required(VERSION 3.12)
option(ENABLE_64_BIT_WORDS "Set FLAC__BYTES_PER_WORD to 8 (4 is the default)" OFF)
-option(WITH_OGG "ogg support (default: test for libogg)" ON)
option(WITH_XMMS "Build XMMS plugin" OFF)
-if(WITH_OGG)
- find_package(OGG REQUIRED)
-endif()
-
check_include_file("iconv.h" HAVE_ICONV_H)
add_compile_definitions(