summaryrefslogtreecommitdiff
path: root/src/flac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/flac/CMakeLists.txt')
-rw-r--r--src/flac/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/flac/CMakeLists.txt b/src/flac/CMakeLists.txt
index 240209d6..c347c9a4 100644
--- a/src/flac/CMakeLists.txt
+++ b/src/flac/CMakeLists.txt
@@ -15,6 +15,9 @@ target_link_libraries(flac
getopt
replaygain_synthesis
utf8)
+if(TARGET win_utf8_io)
+ target_link_libraries(flac win_utf8_io)
+endif()
install(TARGETS flac EXPORT targets
RUNTIME DESTINATION "${CMAKE_INSTALL_BINDIR}")