summaryrefslogtreecommitdiff
path: root/src/flac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/flac/CMakeLists.txt')
-rw-r--r--src/flac/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/flac/CMakeLists.txt b/src/flac/CMakeLists.txt
index 3fb2e2f7..6275aca2 100644
--- a/src/flac/CMakeLists.txt
+++ b/src/flac/CMakeLists.txt
@@ -1,12 +1,6 @@
-cmake_minimum_required(VERSION 3.12)
-
check_include_file("sys/ioctl.h" HAVE_SYS_IOCTL_H)
check_include_file("termios.h" HAVE_TERMIOS_H)
-add_compile_definitions(
- $<$<BOOL:${HAVE_SYS_IOCTL_H}>:HAVE_SYS_IOCTL_H>
- $<$<BOOL:${HAVE_TERMIOS_H}>:HAVE_TERMIOS_H>)
-
add_executable(flac
analyze.c
decode.c