summaryrefslogtreecommitdiff
path: root/src/libFLAC++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/libFLAC++/CMakeLists.txt')
-rw-r--r--src/libFLAC++/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/libFLAC++/CMakeLists.txt b/src/libFLAC++/CMakeLists.txt
index 9b453007..ec27835c 100644
--- a/src/libFLAC++/CMakeLists.txt
+++ b/src/libFLAC++/CMakeLists.txt
@@ -35,6 +35,8 @@ if(BUILD_SHARED_LIBS)
endif()
endif()
+add_library(FLAC::FLAC++ ALIAS FLAC++)
+
install(TARGETS FLAC++ EXPORT targets
ARCHIVE DESTINATION "${CMAKE_INSTALL_LIBDIR}/"
LIBRARY DESTINATION "${CMAKE_INSTALL_LIBDIR}/"