summaryrefslogtreecommitdiff
path: root/src/utils/flacdiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/flacdiff/CMakeLists.txt')
-rw-r--r--src/utils/flacdiff/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/utils/flacdiff/CMakeLists.txt b/src/utils/flacdiff/CMakeLists.txt
index e6d08a63..ec9f771c 100644
--- a/src/utils/flacdiff/CMakeLists.txt
+++ b/src/utils/flacdiff/CMakeLists.txt
@@ -1,5 +1,5 @@
-add_executable(flacdiff main.cpp)
+add_executable(flacdiff
+ main.cpp
+ $<$<BOOL:${WIN32}>:../../../include/share/win_utf8_io.h>
+ $<$<BOOL:${WIN32}>:../../share/win_utf8_io/win_utf8_io.c>)
target_link_libraries(flacdiff FLAC++)
-if(TARGET win_utf8_io)
- target_link_libraries(flacdiff win_utf8_io)
-endif()