summaryrefslogtreecommitdiff
path: root/src/utils/flacdiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/flacdiff/CMakeLists.txt')
-rw-r--r--src/utils/flacdiff/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/utils/flacdiff/CMakeLists.txt b/src/utils/flacdiff/CMakeLists.txt
index f212b0ea..e6d08a63 100644
--- a/src/utils/flacdiff/CMakeLists.txt
+++ b/src/utils/flacdiff/CMakeLists.txt
@@ -1,5 +1,5 @@
add_executable(flacdiff main.cpp)
-target_link_libraries(flacdiff FLAC++-static)
+target_link_libraries(flacdiff FLAC++)
if(TARGET win_utf8_io)
target_link_libraries(flacdiff win_utf8_io)
endif()