summaryrefslogtreecommitdiff
path: root/src/utils/flacdiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utils/flacdiff/CMakeLists.txt')
-rw-r--r--src/utils/flacdiff/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/utils/flacdiff/CMakeLists.txt b/src/utils/flacdiff/CMakeLists.txt
index 7f1421ec..f212b0ea 100644
--- a/src/utils/flacdiff/CMakeLists.txt
+++ b/src/utils/flacdiff/CMakeLists.txt
@@ -1,2 +1,5 @@
add_executable(flacdiff main.cpp)
target_link_libraries(flacdiff FLAC++-static)
+if(TARGET win_utf8_io)
+ target_link_libraries(flacdiff win_utf8_io)
+endif()