summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAllan Saddi <allan@saddi.com>2007-06-05 09:42:39 -0700
committerAllan Saddi <allan@saddi.com>2007-06-05 09:42:39 -0700
commitcbe792618a1e6b1aeddd8d751dbeefe6a981ba23 (patch)
tree803d38bc8a5f7c10b86efd36742a925ad5a6960b /setup.py
parentac40930383daac77cb44bd75b2a899fa2934a81e (diff)
downloadflup-cbe792618a1e6b1aeddd8d751dbeefe6a981ba23.tar.gz
Remove publisher and middleware packages. Add cgi server for completeness.1.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 0f2b3e1..ca3ec4b 100644
--- a/setup.py
+++ b/setup.py
@@ -5,9 +5,9 @@ use_setuptools()
from setuptools import setup, find_packages
setup(
name = 'flup',
- version = '0.5',
+ version = '1.0',
packages = find_packages(),
- zip_safe = True, # Despite flup.resolver.importingmodule
+ zip_safe = True,
entry_points = """
[paste.server_factory]
@@ -24,7 +24,7 @@ setup(
author = 'Allan Saddi',
author_email = 'allan@saddi.com',
- description = 'Random assortment of WSGI servers, middleware',
+ description = 'Random assortment of WSGI servers',
license = 'BSD',
url='http://www.saddi.com/software/flup/',
classifiers = [