summaryrefslogtreecommitdiff
path: root/conf.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/Makefile.am')
-rw-r--r--conf.d/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/conf.d/Makefile.am b/conf.d/Makefile.am
index 2b2c85f..d61756b 100644
--- a/conf.d/Makefile.am
+++ b/conf.d/Makefile.am
@@ -88,9 +88,9 @@ install-data-hook:
@(echo cd $(DESTDIR)$(configdir); \
cd $(DESTDIR)$(configdir); \
for i in $(CONF_LINKS); do \
- echo $(RM) $$i";" ln -s $(DESTDIR)$(templatedir)/$$i .;\
+ echo $(RM) $$i";" ln -s $(templatedir)/$$i .; \
$(RM) $$i; \
- ln -s $(DESTDIR)$(templatedir)/$$i .; \
+ ln -s $(templatedir)/$$i .; \
done)
uninstall-local:
@(echo cd $(DESTDIR)$(configdir); \