summaryrefslogtreecommitdiff
path: root/packages/fcl-async/Makefile.fpc
diff options
context:
space:
mode:
Diffstat (limited to 'packages/fcl-async/Makefile.fpc')
-rw-r--r--packages/fcl-async/Makefile.fpc2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/fcl-async/Makefile.fpc b/packages/fcl-async/Makefile.fpc
index cde44f56e4..85a368c051 100644
--- a/packages/fcl-async/Makefile.fpc
+++ b/packages/fcl-async/Makefile.fpc
@@ -69,7 +69,7 @@ endif
# distinstall also installs the example-sources
distinstall: fpmake
ifdef UNIXHier
- $(LOCALFPMAKE) install --localunitdir=../.. --globalunitdir=.. $(FPC_TARGETOPT) $(addprefix -o ,$(FPCOPT)) --compiler=$(FPC) --prefix=$(INSTALL_PREFIX) --unitinstalldir=$(INSTALL_UNITDIR) -ie
+ $(LOCALFPMAKE) install --localunitdir=../.. --globalunitdir=.. $(FPC_TARGETOPT) $(addprefix -o ,$(FPCOPT)) --compiler=$(FPC) --prefix=$(INSTALL_PREFIX) --baseinstalldir=$(INSTALL_LIBDIR)/fpc/$(FPC_VERSION) --unitinstalldir=$(INSTALL_UNITDIR) -ie
else
$(LOCALFPMAKE) install --localunitdir=../.. --globalunitdir=.. $(FPC_TARGETOPT) $(addprefix -o ,$(FPCOPT)) --compiler=$(FPC) --prefix=$(INSTALL_BASEDIR) --unitinstalldir=$(INSTALL_UNITDIR) -ie
endif