summaryrefslogtreecommitdiff
path: root/packages/gtk2
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gtk2')
-rw-r--r--packages/gtk2/Makefile2
-rw-r--r--packages/gtk2/Makefile.fpc2
-rw-r--r--packages/gtk2/Makefile.fpc.fpcmake2
-rw-r--r--packages/gtk2/fpmake.pp2
4 files changed, 4 insertions, 4 deletions
diff --git a/packages/gtk2/Makefile b/packages/gtk2/Makefile
index ffa827905c..1c8bd3327d 100644
--- a/packages/gtk2/Makefile
+++ b/packages/gtk2/Makefile
@@ -330,7 +330,7 @@ FPCFPMAKE=$(FPC)
endif
endif
override PACKAGE_NAME=gtk2
-override PACKAGE_VERSION=3.2.0-beta
+override PACKAGE_VERSION=3.2.0rc1
FPMAKE_BIN_CLEAN=$(wildcard ./fpmake$(SRCEXEEXT))
ifdef OS_TARGET
FPC_TARGETOPT+=--os=$(OS_TARGET)
diff --git a/packages/gtk2/Makefile.fpc b/packages/gtk2/Makefile.fpc
index 767b475c98..114bacfade 100644
--- a/packages/gtk2/Makefile.fpc
+++ b/packages/gtk2/Makefile.fpc
@@ -4,7 +4,7 @@
[package]
name=gtk2
-version=3.2.0-beta
+version=3.2.0rc1
[require]
packages=rtl fpmkunit
diff --git a/packages/gtk2/Makefile.fpc.fpcmake b/packages/gtk2/Makefile.fpc.fpcmake
index addc171fc2..8e3d0a91e6 100644
--- a/packages/gtk2/Makefile.fpc.fpcmake
+++ b/packages/gtk2/Makefile.fpc.fpcmake
@@ -4,7 +4,7 @@
[package]
name=gtk2
-version=3.2.0-beta
+version=3.2.0rc1
[require]
libc=y
diff --git a/packages/gtk2/fpmake.pp b/packages/gtk2/fpmake.pp
index ddf433af29..81b54b8b6b 100644
--- a/packages/gtk2/fpmake.pp
+++ b/packages/gtk2/fpmake.pp
@@ -16,7 +16,7 @@ begin
{$ifdef ALLPACKAGES}
P.Directory:=ADirectory;
{$endif ALLPACKAGES}
- P.Version:='3.2.0-beta';
+ P.Version:='3.2.0rc1';
P.SupportBuildModes := [bmOneByOne];
P.OSes:=AllUnixOSes+[Win32,Win64]-[darwin,iphonesim,Android];
if Defaults.CPU<>arm then