summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2021-01-23 14:15:29 +0100
committerWerner Lemberg <wl@gnu.org>2021-01-23 14:15:29 +0100
commit209e9841f28ef3b38b9784a39e85edf69a9a853d (patch)
treed67ff9ab952682d6e0b30fa56681484bfdfeb351 /CMakeLists.txt
parent8dc311320c19b6b008fc6f55218b8f238ec982cb (diff)
downloadfreetype2-209e9841f28ef3b38b9784a39e85edf69a9a853d.tar.gz
Require HarfBuzz 2.0.0.
This is needed to make commit f1f9705f9 work. * CMakeLists.txt (HARFBUZZ_MIN_VERSION), builds/unix/configure.raw (harfbuzz_pkg), meson.build (harfbuzz_dep): Updated.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54d91ba2e..ba158e32a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif ()
# Find dependencies
-set(HARFBUZZ_MIN_VERSION "1.8.0")
+set(HARFBUZZ_MIN_VERSION "2.0.0")
if (FT_WITH_HARFBUZZ)
find_package(HarfBuzz ${HARFBUZZ_MIN_VERSION} REQUIRED)
else ()