summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2014-03-20 07:13:12 +0100
committerWerner Lemberg <wl@gnu.org>2014-03-20 07:13:12 +0100
commitf0c471a495b346982264d22ac539c761b610f467 (patch)
treedaec148ff98e3b352a1a45c997018111a12ef659 /CMakeLists.txt
parent606c74f6d6cb7de40874322f081b9455e59629f2 (diff)
downloadfreetype2-f0c471a495b346982264d22ac539c761b610f467.tar.gz
CMakeLists.txt: Another fix for include directories.
Problem reported by Taylor Holberton <taylorcholberton@gmail.com>.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2fec6c0f..1e223aa68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ set(PROJECT_VERSION ${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH})
add_definitions(-DFT2_BUILD_LIBRARY)
# Specify library include directories
-include_directories("${PROJECT_SOURCE_DIR}/include/freetype2")
+include_directories("${PROJECT_SOURCE_DIR}/include")
# Create the configuration file
message(STATUS "Creating directory, ${PROJECT_BINARY_DIR}/include/freetype2.")