summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2016-12-22 12:24:23 +0100
committerWerner Lemberg <wl@gnu.org>2016-12-22 12:24:23 +0100
commit18bd176a65c0dce5779ac610e6c09bc6d35d207b (patch)
tree5dd6ba0c689f45e39a220eba56b4ee7ec35a15f3 /CMakeLists.txt
parent06d61b487a273a2bcd8a15c94799bcf2743a7cd3 (diff)
downloadfreetype2-18bd176a65c0dce5779ac610e6c09bc6d35d207b.tar.gz
* CMakeLists.txt: Make it work with cmake 2.8.11.2 (#49909).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 077d5fd8d..a2a986e01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -362,7 +362,7 @@ if (BUILD_FRAMEWORK)
)
endif ()
-if (NOT CMAKE_VERSION VERSION_LESS 2.8.11)
+if (NOT CMAKE_VERSION VERSION_LESS 2.8.12)
target_include_directories(freetype
PUBLIC $<INSTALL_INTERFACE:include/freetype2>)
endif ()