summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoryuri_levchenko <yuri_levchenko@boolat.com>2017-11-09 13:38:26 +0200
committerWerner Lemberg <wl@gnu.org>2017-11-10 00:07:32 +0100
commitaf585ad4fec965fa85f5d61c759f3bc940936de4 (patch)
tree7dbb2788ee26137ccbc03e83459d501b955c385b /CMakeLists.txt
parent8f5568bfc4fd5fe707f0e41915b57affc1bff0e3 (diff)
downloadfreetype2-af585ad4fec965fa85f5d61c759f3bc940936de4.tar.gz
* CMakeLists.txt: Add `DISABLE_FORCE_DEBUG_PREFIX' option.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8115f1a4b..16715490d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,7 +331,9 @@ if (BUILD_FRAMEWORK)
)
endif ()
-set(CMAKE_DEBUG_POSTFIX d)
+if (NOT DISABLE_FORCE_DEBUG_POSTFIX)
+ set(CMAKE_DEBUG_POSTFIX d)
+endif()
add_library(freetype
${PUBLIC_HEADERS}