summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2022-06-22 12:13:27 +0200
committerWerner Lemberg <wl@gnu.org>2022-06-22 12:16:00 +0200
commit2db58e061ecc0d738a41d13ed8908e967bd0014c (patch)
tree0cf93a27f2857a1ea38abbe9409c08f02622ead4 /CMakeLists.txt
parent117df36b4c3a5f7850a3789e92ce54d9341673ff (diff)
downloadfreetype2-2db58e061ecc0d738a41d13ed8908e967bd0014c.tar.gz
CMakeLists.txt: Move inclusion of `FindPkgConfig` down.
It must come after `CMAKE_TOOLCHAIN_FILE`. Fixes #1167.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd04b9745..d12897cba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,6 @@ endif ()
include(CheckIncludeFile)
include(CMakeDependentOption)
-include(FindPkgConfig)
# CMAKE_TOOLCHAIN_FILE must be set before `project' is called, which
# configures the base build environment and references the toolchain file
@@ -245,6 +244,8 @@ endif ()
# Find dependencies
+include(FindPkgConfig)
+
if (NOT FT_DISABLE_HARFBUZZ)
set(HARFBUZZ_MIN_VERSION "2.0.0")
if (FT_REQUIRE_HARFBUZZ)