summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Torri <vincent.torri@gmail.com>2021-01-27 06:43:41 -0500
committerAlexei Podtelezhnikov <apodtele@gmail.com>2021-01-27 06:43:41 -0500
commitbb33f03a714332a56cfbdec49ea5635106fcbcec (patch)
treed76dac4f1dd5ce95c771427db8cf4f667b9fffe4 /CMakeLists.txt
parentc7cc947c0f3225a5b01e14456c65a8e3162dfd4c (diff)
downloadfreetype2-bb33f03a714332a56cfbdec49ea5635106fcbcec.tar.gz
* builds/windows/ftsystem.c: Add shared memory support on Windows.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba158e32a..e7f707cf1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -358,6 +358,8 @@ set(BASE_SRCS
if (UNIX)
list(APPEND BASE_SRCS "builds/unix/ftsystem.c")
+elseif (WIN32)
+ list(APPEND BASE_SRCS "builds/windows/ftsystem.c")
else ()
list(APPEND BASE_SRCS "src/base/ftsystem.c")
endif ()