summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2014-12-30 21:44:51 +0100
committerWerner Lemberg <wl@gnu.org>2014-12-30 21:44:51 +0100
commit232bd948fd37821d35e728ec20aeea971fb9616c (patch)
treee11d26f9bafcbd6223d5d85527c49c0bf6b6729d /CMakeLists.txt
parent7024155328925a93b7b9e4e2a085d9ac0bab0ddc (diff)
downloadfreetype2-232bd948fd37821d35e728ec20aeea971fb9616c.tar.gz
* Version 2.5.5 released.VER-2-5-5
========================= Tag sources with `VER-2-5-5'. * docs/VERSION.DLL: Update documentation and bump version number to 2.5.5. * README, Jamfile (RefDoc), builds/windows/vc2005/freetype.vcproj, builds/windows/vc2005/index.html, builds/windows/vc2008/freetype.vcproj, builds/windows/vc2008/index.html, builds/windows/vc2010/freetype.vcxproj, builds/windows/vc2010/index.html, builds/windows/visualc/freetype.dsp, builds/windows/visualc/freetype.vcproj, builds/windows/visualc/index.html, builds/windows/visualce/freetype.dsp, builds/windows/visualce/freetype.vcproj, builds/windows/visualce/index.html, builds/wince/vc2005-ce/freetype.vcproj, builds/wince/vc2005-ce/index.html, builds/wince/vc2008-ce/freetype.vcproj, builds/wince/vc2008-ce/index.html: s/2.5.4/2.5.5/, s/254/255/. * include/freetype/freetype.h (FREETYPE_PATCH): Set to 5. * builds/unix/configure.raw (version_info): Set to 17:4:11. * CMakeLists.txt (VERSION_PATCH): Set to 5. * docs/CHANGES: Updated. * builds/toplevel.mk (dist): Fix typos.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7784b9e1a..8b859a57e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,7 +99,7 @@ endif ()
set(VERSION_MAJOR "2")
set(VERSION_MINOR "5")
-set(VERSION_PATCH "4")
+set(VERSION_PATCH "5")
set(PROJECT_VERSION ${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH})
# Compiler definitions for building the library