summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTamas Kenez <tamas.kenez@adasworks.com>2015-11-27 18:28:31 +0100
committerWerner Lemberg <wl@gnu.org>2015-11-27 18:28:31 +0100
commit9d0544f25f94cda5255384457150ebf9f5f60a5a (patch)
tree24e34c49cb580d5cf1262ae0e981b993267e3502 /CMakeLists.txt
parentda97b4c43e34b1c83769d5137165e5201fd1fde2 (diff)
downloadfreetype2-9d0544f25f94cda5255384457150ebf9f5f60a5a.tar.gz
* CMakeLists.txt: Set CMAKE_DEBUG_POSTFIX to `d'.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0a56783d..1e925df2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -320,6 +320,7 @@ if (BUILD_FRAMEWORK)
)
endif ()
+set(CMAKE_DEBUG_POSTFIX d)
add_library(freetype
${PUBLIC_HEADERS}